Nota de asistencia técnica KB0392446
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¿Por qué mi pedido de compra ha fallado con el error "La relación con el proveedor está suspendida"?
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Síntoma

Mi pedido de compra falla con el mensaje de error: Detalles del error: Error: Relación con el proveedor, nombre:<nombre> ANId:<anid>, está suspendido por no actualizar a miembro Premier o pagar las cuotas de membresía. Póngase en contacto con el servicio de asistencia con el número de referencia del error: ANERR-200373200 para obtener más detalles


Causa

Una de las causas de este problema es una de las siguientes:


Resolución

En primer lugar, estos pedidos de compra deben cancelarse y, si no lo hacen, se pueden obtener resultados no deseados. Realice los siguientes pasos para cancelar los pedidos fallidos:

  1. Navegar a la orden
  2. Haga clic en Forzar pedido > Cancelar > Forzar cancelación

Una vez cancelada, debe ponerse en contacto con los proveedores y confirmar con ellos si tienen intención de suscribirse al programa de miembro proveedor (SMP) o no. Es posible que el proveedor se haya suscrito al programa de miembro proveedor pero no haya pagado la factura de la suscripción. Posteriormente, se deberán crear nuevos pedidos después de levantar la suspensión o se pueden crear nuevos pedidos para un proveedor diferente si esa opción está disponible.

Después de que el proveedor se suscriba y pague, se levanta la suspensión de la cuenta y puede enviar un nuevo pedido. Como alternativa, el método de pedido preferido del proveedor en SAP Ariba Buyer se puede cambiar para que se cree un nuevo pedido, pero fuera de SAP Business Network.


Véase también

El informe Estado de miembro proveedor, que se puede ejecutar manualmente o según lo programado desde la sección Informes de la cuenta buyer.ariba.com proporciona información sobre el estado SMP de todos los proveedores con los que un cliente tiene una relación comercial.

Debe vigilar a los proveedores con un valor de Estado de cuenta que no sea "Buena permanencia" porque estos proveedores deben realizar alguna acción en sus partes, como actualizar, pagar o renovar. Los proveedores suspendidos se indican como "Suspendidos" en esta columna.

Encontrará más información al respecto en el siguiente artículo: ¿Cómo puedo ejecutar un informe de Estado de miembro proveedor para el estado de mis proveedores en SAP Business Network?



Se aplica a

Compras
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