Support Note KB0407749
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Error: "CIG-PLT-00676" in the Managed Gateway for Spend&Network
Symptom

Inbound documents coming from Ariba to Managed Gateway for Spend&Network and then to SAP are failing with the below error in Managed Gateway for Spend&Network.

Fault Response received from: XXXXX for: XXXX with Status : "FAILED" and Error Response: "XXXX". Suggested Action : For further assistance, please contact Managed Gateway for Spend&Network Support with Error Code : CIG-PLT-00676.


Cause

There are several possible causes for this error:

  1. There is an issue with the Cloud Connector configuration.
  2. The interface is not set up for the transaction.
  3. There is an issue in the network or firewall preventing the documents from reaching the SAP system.
  4. Managed Gateway for Spend&Network Certificates in the ERP need to be updated and/or reinstalled.

Resolution
  1. Test the connection using the Managed Gateway for Spend&Network Connectivity Tool to see if an error is triggered. If there is a specific error (eg. HTTP###), search for support content on it.
  2. Check if the Cloud Connector is connected and working fine. See How do I configure Cloud Connector for Ariba Managed Gateway for Spend&Network Integration? for more information.
  3. Set up the interface for all the connections in SAP. See Configuring general settings for transaction documents for more information.
  4. Check if the issue is with Document type that has IDoc interface. To check if IDOC Webservice is not active or registered, and to activate the service, follow the below steps:
    1. Open the Transaction code SRTIDOC.
    2. Select the radio button Cancel Registration.
    3. Make sure your call address path is: /sap/bc/srt/idoc.
    4. Click the Execute button.
    5. Select the Register Service radio button and click Execute.
  5. Download and check the Validator Log seen in the error in the Managed Gateway for Spend&Network Transaction Tracker. If there is a specific error (eg. HTTP###), search for support content on it.
  6. If the error is intermittent, check if there is any pattern to the issue, e.g. failing only in one subaccount. If this is the case, check the Cloud Connector configuration.
  7. Check if Managed Gateway for Spend&Network certificates in the ERP are installed and up to date, and try installing or reinstalling them.
  8. Check with your network/IT team that all the servers are up and running.

After performing these steps, you can resend by clicking Reprocess > Outbound in the Managed Gateway for Spend&Network Transaction Tracker and selecting the affected documents.



Applies To

SAP Integration Suite Managed Gateway > Managed Gateway Foundation & Tools > Managed Gateway Platform

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