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Posta elettronica
Non riuscito: lo stato di chiusura dell'ordine non è stato inviato al sistema esterno
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Problema

Quando un ordine d'acquisto viene chiuso, per azione dell'utente o automaticamente, non riesce e mostra il messaggio di errore nella cronologia: Lo stato di chiusura dell'ordine non è stato inviato al sistema esterno e nella colonna Azione indica Non riuscito.

La tempistica dell'azione di chiusura dello stato di chiusura dell'ordine è stata inviata al sistema esterno e l'errore si verifica nello stesso minuto, o a distanza di un paio di minuti, nella maggior parte dei casi non supera i 2 minuti, ma sicuramente non è tra ore.

Inoltre, lo stato Chiudi ordine non è interfacciato con il sistema esterno (sistema ERP).

Causa

Questo errore indica che Ariba ha tentato, ma non è stato possibile, di esportare lo stato di chiusura dell'ordine nel sistema esterno.

Ciò potrebbe essere dovuto a:

Risoluzione

È possibile chiudere di nuovo l'ordine manualmente e controllare se funziona. In caso contrario, fare riferimento alle fasi seguenti, in Informazioni supplementari, per analizzare la causa principale. Una volta identificata e risolta la causa principale, è possibile tentare nuovamente di chiudere l'azione.

Informazioni supplementari

Come indagare la causa principale:

  1. Cercare l'ordine interessato e aprirlo.
  2. Fare clic sulla scheda Cronologia.
  3. Trovare che lo stato di chiusura dell'ordine è stato inviato alla voce del sistema esterno e all'inserimento Non riuscito.
  4. Confrontare i tempi, per assicurarsi che sia il caso analizzato qui, la differenza dovrebbe aggirarsi sui 2 minuti, nella maggior parte dei casi è minore.
  5. Annotare il timestamp di Non riuscito, nel formato GG:MM:AAAA HH:MM AM/PM.
  6. Ora puoi lasciare l'ordine, fare clic sul logo, in alto a destra o semplicemente uscire dall'ordine.
  7. Fare clic su Gestisci nell'angolo in alto a destra.
  8. Fare clic su Amministrazione centrale  dall'elenco a discesa.
  9. Trovare e fare clic su Gestione siti.
  10. Fare clic su Importazione/esportazione dati.
  11. Fare clic su Stato servizio Web.
  12. Cercare Esportazione stato di chiusura ordine d'acquisto.
  13. Fare clic su Visualizza.
  14. Compilare i campi Da e A con valori appropriati
    • I valori devono includere il timestamp annotato
    • L'aggiunta di una finestra di 10 minuti è buona, ma restituirà troppi risultati da setacciare.
    • 2-3 minuti che iniziano prima e finiscono dopo il timestamp "Non riuscito" di solito funzionano, in caso contrario, aumentano di un minuto.
  15. Una volta impostati gli orari, fare clic su Cerca.
  16. Uno o più risultati restituiti presenteranno Errore nella colonna di stato e il timestamp corrisponderà all'errore.
  17. Fare clic su Visualizza accanto al messaggio di errore corrispondente.
  18. Fare clic sul tab Dettagli errore.
  19. Nella colonna Messaggio di errore verrà visualizzato ciò che Ariba visualizza quando tenta di esportare lo stato di chiusura dell'ordine.

Che fare con il messaggio di errore?

Una volta che l'indagine identifica il problema e lo risolve, è possibile provare l'approccio proposto nella sezione Risoluzione sopra.


Si applica a

SAP Ariba Buying and Invoicing

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