支持注释 192383
电子邮件
错误:“PO-11:无法传送订单。采购订单状态的终端错误代码:“不可接受”、“错误”或“严重错误”。”
为您方便起见,此知识库文章由机器进行翻译。SAP Ariba 不会对有关机器翻译的准确性或完整性提供任何保证。您可以通过使用语言选择器切换到英语来查找原始内容。
问题

订购单 (PO) 在 Ariba Network 中失败,未到达集成供应商系统。在 Ariba Network(采购商)中看到 PO 的历史记录选项卡时,会看到以下错误:

PO-11:无法交付订单。PO 状态的终端错误代码:不可接受、错误或致命错误

供应商可以在 Ariba Network(供应商)的采购订单历史记录选项卡中查看以下错误:

PO-8:收到的 cXML 响应 4xx 指示错误。

解决方案

当订单通过 cXML 集成传送至指定的 URL 时,您的供应商将需要调查其系统发送回失败响应的原因,而不是成功的响应。如果供应商系统响应的代码不是成功的 200,则 PO 将在 Ariba Network 中标记为失败

解决该问题后,供应商可以从其 Ariba Network 帐户重新发送失败的订单。

原因

供应商集成系统在接收 PO 时以 4xx(400、412 或其他错误代码)状态响应 Ariba Network。此响应代码导致 PO 标记为失败

附加信息

有关有效 200 响应的示例,请参阅订购单失败,并显示错误:“PO-9:cXML 响应无效”


适用产品

SAP Business Network

使用条款  |  版权所有  |  安全披露  |  隐私