Информация от службы поддержки 192383
Электронная почта
Ошибка: "PO-11: невозможно доставить заказ. Код ошибки для статуса заказа на закупку: Неприемлемо, Ошибка или Фатальная ошибка." при отправке заказа на закупку интегрированному поставщику.
Для Вашего удобства эта статья базы знаний переведена машинными средствами. SAP не предоставляет никаких гарантий правильности или полноты машинного перевода. Исходное содержимое можно увидеть, переключившись на английский язык с помощью селектора языка.
Проблема

Заказ на поставку в Ariba Network не поступает в интегрированную систему поставщика. На вкладке История для заказа на поставку в Ariba Network (покупатель) отображается следующая ошибка:

PO-11: невозможно доставить заказ. Код ошибки терминала для статуса заказа на закупку: Неприемлемо, Ошибка или Фатальная ошибка

Поставщик может просмотреть следующую ошибку на вкладке История заказа на поставку в Ariba Network (поставщик):

PO-8: получен ответ cXML 4xx, указывающий на ошибку.

Разрешение

Ваш поставщик должен будет выяснить, почему его система отправляет обратно неудачный ответ вместо успешного ответа, когда заказ направляется по указанному URL-адресу через интеграцию cXML. Если в ответе системы поставщика указан код, отличный от успешного 200, заказ на закупку будет помечен как Ошибка в Ariba Network.

После устранения проблемы поставщик может повторно отправить неудавшиеся заказы из своей учетной записи Ariba Network.

Причина

Интегрированная система поставщика ответила в Ariba Network со статусом 4xx (400, 412 или другой код ошибки) при получении заказа на закупку. Этот код ответа приводит к тому, что заказ на покупку помечается как неудачный.

Дополнительная информация

См. Заказ на закупку не выполнен с ошибкой "PO-9: неверный ответ cXML" для примера действительного ответа 200.


Применимо к

SAP Business Network

Условия использования  |  Авторские права  |  Политика обеспечения безопасности  |  Конфиденциальность