Nota de suporte 192383
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Erro: "PO-11: Não é possível entregar o pedido. Código de erro de terminal para status de PO: Não aceitável, Erro ou Erro fatal." ao enviar o pedido de compra (PO) para o fornecedor integrado.
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Problema

O pedido de compra (PO) está falhando no Ariba Network, não alcançando o sistema de fornecedor integrado. Quando vemos a guia Histórico do pedido no Ariba Network (comprador), vemos o erro abaixo:

PO-11: não é possível entregar o pedido. Código erro terminal p/status pedido compra: não aceitável, erro ou erro grave

O fornecedor pode visualizar o erro abaixo na guia Histórico do pedido no Ariba Network (fornecedor):

PO-8: resposta cXML recebida 4xx indicando um erro.

Resolução

Seu fornecedor precisará investigar por que o sistema está enviando de volta uma resposta sem êxito em vez de uma resposta bem-sucedida quando o pedido é encaminhado para o URL especificado por meio da integração cXML. Se o sistema do fornecedor responder com um código diferente de 200 com êxito, o pedido de compra será marcado como Falha no Ariba Network.

Assim que o problema tiver sido resolvido, o fornecedor pode reenviar os pedidos com falha a partir de sua conta do Ariba Network.

Causa

O sistema integrado ao fornecedor respondeu ao Ariba Network com um status 4xx (400, 412 ou outro código de erro) ao receber o pedido de compra. Este código de resposta faz com que o pedido de compra seja marcado como Falhado.

Informações adicionais

Consulte Um pedido de compra falha com Erro: "PO-9: Resposta cXML inválida" para um exemplo de uma resposta 200 válida.


Aplicável a

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