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Schließen der Bestellung schlägt fehl
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Problem

Beim Versuch, einen Auftrag zu schließen, sehe ich in der Historie den Fehler Fehlgeschlagen: Status "Geschlossen" wurde nicht an das externe System gesendet, und der Schließstatus wird nicht in das Enterprise-Resource-Planning-System (ERP-System) exportiert.

Ursache

Dies liegt daran, dass keine Aufgabe zum Exportieren des Status „Bestellung schließen“ aktiviert ist.

In diesem Fall verwendet Ariba standardmäßig den Dateikanal, kann ihn jedoch weiterhin nicht exportieren, und die Bestellung wartet je nach Konfiguration auf die Bestätigung vom externen System für den Schließstatus.

Eine weitere mögliche Ursache wäre, dass Sie Cloud Integration Gateway (CIG) für den Export des Schließungsstatus konfiguriert haben, aber die Aufgabe im Integrations-Manager -> Cloud Integration Gateway nicht aktiviert ist. 

Lösung

Da Sie sehen können, dass keine Aufgabe aktiviert ist, wird sie standardmäßig auf die Dateikanalaufgabe Status der Bestellungsschließung exportieren gesetzt.

Um das Kennzeichen zu entfernen, können Sie die manuelle Importaufgabe Status des Schließens von Bestellaufträgen importieren verwenden, um entweder eine erfolgreiche Bestätigung oder einen Fehler manuell zu importieren.

Die Auswahl der zu importierenden Dateien hängt von Ihrem Geschäftsprozess und den Anforderungen der Bestellung ab, z. B. wenn die Bestellung im ERP-System geöffnet und in SAP Ariba geschlossen ist. Sie können die Fehlerantwort importieren, um den Status wieder auf „Offen“ zurückzusetzen, sodass sowohl SAP Ariba als auch das ERP-System synchronisiert werden.

Eine Anleitung zum manuellen Anlegen von CSV-Dateien für Dateikanalimporte finden Sie im Artikel Wie erstelle ich eine CSV-Datei für den manuellen Import?.

Zusätzliche Informationen

Um dieses Problem zu vermeiden, stellen Sie sicher, dass mindestens eine der Aufgaben Status "Bestellung schließen" importieren für Dateikanal, CIG oder WS (Web-Services) aktiviert ist.

Wenn CIG konfiguriert ist, stellen Sie sicher, dass die Aufgabe selbst in der Aufgabenliste unter Integrationsmanager -> Cloud Integration Gateway aktiviert ist.


Gilt für

SAP Ariba Buying and Invoicing

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