Nota de suporte 191741
E-mail
Erro: "A resposta do Ariba Network é :"Solicitação inválida" e o código de erro:"400" e o código de erro Resposta:"Erro:O destinatário da CopyRequest deve ser o mesmo que o De do anexo InvoiceDetailRequest"
Este artigo da base de conhecimentos foi traduzido automaticamente para sua conveniência. A SAP não fornece qualquer garantia em relação à exatidão ou completude da tradução automática. Você pode encontrar o conteúdo original alternando para inglês, usando o seletor de idioma.
Problema

A InvoiceDetailRequest está falhando no CIG com o erro a seguir:


A resposta do Ariba Network é:"Solicitação inválida" e o código de erro:"400" e a resposta do código de erro:"Erro: O Para de CopyRequest deve ser o mesmo que o De do anexo InvoiceDetailRequest. Entre em contato com o suporte com o número de referência do erro: ANERR-160000000000000000985035497 para mais detalhes. Ação sugerida: Falha no documento no Ariba Network. Código de erro: CIG-PLT-00644. Analise a nota de suporte 189049(https://support.ariba.com/item/view/189049) para obter a solução

Resolução

Para definir o Encaminhamento personalizado no CIG, siga os passos no Guia de Instalação do CIG - Gerenciando o encaminhamento personalizado para transações de documento

Causa

O problema devido ao código do sistema transferido na solicitação de cópia e ao código do sistema transferido na fatura é diferente.


Aplicável a

SAP Business Network

Termos de uso  |  Copyright  |  Divulgação de segurança  |  Privacidade