サポートノート 191741
電子メール
エラー: 「Ariba Network Response is :"Bad Request" and Error Code:"400" and Error CodeResponse:"Error:To of CopyRequest and the From of the InvoiceDetailRequest attachment"
このナレッジベース記事は、お客様の利便性のために機械翻訳されています。SAP は、この機械翻訳の正確性または完全性に関して、いかなる保証も行うものではありません。言語選択で英語に切り替えると、元のコンテンツを確認できます。
問題

CIG で InvoiceDetailRequest が失敗し、以下のエラーが表示されます。


Ariba Network 応答: 「不正な要求」およびエラーコード:「400」およびエラーコード応答:「エラー: CopyRequest の送信先」は、InvoiceDetailRequest 添付ファイルの送信元と同じである必要があります。詳細については、エラー参照番号 (ANERR-1600000000000000000000985035497) を添えてサポートまでお問い合わせください。推奨アクション: Ariba Network でドキュメントが失敗しました。エラーコード: CIG-PLT-00644解決方法については、サポートノート 189049 (https://support.ariba.com/item/view/189049) を参照してください。

解決

CIG でカスタムルーティングを設定するには、『CIG インストールガイド - ドキュメントトランザクションのカスタムルーティングの管理』の手順に従います。

原因

コピー申請で渡されたシステム ID と、請求書で渡されたシステム ID が異なることが原因の問題です。


該当項目

SAP Business Network

使用条件  |  Copyright  |  セキュリティに関する情報  |  情報の保護