Nota di supporto 191741
Posta elettronica
Errore: "La risposta Ariba Network è :"Richiesta non valida" e codice errore:"400" e Risposta codice errore:"Errore: la A di CopyRequest deve essere uguale alla Da dell'allegato InvoiceDetailRequest"
Per comodità dell'utente, questo articolo della Knowledge Base è stato tradotto automaticamente. SAP non fornisce alcuna garanzia in merito alla correttezza o alla completezza della traduzione automatica. È possibile visualizzare il contenuto originale passando all'inglese nel selettore della lingua.
Problema

InvoiceDetailRequest non è riuscito in CIG con il seguente errore:


La risposta Ariba Network è :"Richiesta errata" e codice errore:"400" e risposta codice errore:"Errore: la A di CopyRequest deve essere uguale alla Da dell'allegato InvoiceDetailRequest. Contattare il supporto specificando il numero di riferimento errore ANERR-160000000000000000985035497 per maggiori dettagli. Azione consigliata: Documento non riuscito in Ariba Network. Codice errore: CIG-PLT-00644. Rivedere la nota di supporto 189049(https://support.ariba.com/item/view/189049) per la soluzione

Risoluzione

Per impostare l'instradamento personalizzato in CIG, attenersi alla procedura descritta nella Guida di installazione CIG - Gestione dell'instradamento personalizzato per le transazioni dei documenti

Causa

Il problema dovuto all'ID sistema trasmesso nella richiesta di copia e l'ID sistema trasmesso nella fattura sono diversi.


Si applica a

SAP Business Network

Condizioni di utilizzo  |  Copyright  |  Informazioni sulla sicurezza  |  Privacy