Nota de asistencia técnica 191741
Correo electrónico
Error: "La respuesta de Ariba Network es :"Solicitud incorrecta" y el código de error:"400" y la respuesta del código de error:"Error:La A de CopyRequest debe ser la misma que la De del adjunto InvoiceDetailRequest"
Este artículo de la base de conocimientos ha sido traducido automáticamente para su comodidad. SAP no ofrece ninguna garantía con respecto a la exactitud o integridad de la traducción automática. Puede acceder al contenido original si cambia al inglés mediante el selector de idiomas.
Problema

InvoiceDetailRequest falla en CIG con el siguiente error:


La respuesta de Ariba Network es :"Solicitud incorrecta" y código de error:"400" y respuesta de código de error:"Error:La A de CopyRequest debe ser la misma que la De del adjunto InvoiceDetailRequest. Póngase en contacto con el servicio de asistencia con el número de referencia del error: ANERR-160000000000000000985035497 para obtener más detalles. Acción sugerida: El documento ha fallado en Ariba Network. Código de error: CIG-PLT-00644. Consulte la nota de soporte 189049(https://support.ariba.com/item/view/189049) para la solución

Resolución

Para establecer el enrutamiento personalizado en CIG, siga los pasos de la guía de instalación de CIG - Gestión del enrutamiento personalizado para transacciones de documentos

Causa

El problema debido al ID de sistema pasado en la solicitud de copia y el ID de sistema pasado en la factura es diferente.


Se aplica a

SAP Business Network

Condiciones de uso  |  Copyright  |  Declaración de seguridad  |  Privacidad