Support Note KB0404360
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Error: The To of CopyRequest must be the same as the From of the InvoiceDetailRequest attachment
Symptom

InvoiceDetailRequest is failing in Managed Gateway for Spend&Network with below error:


SAP Business Network Response is :"Bad Request" and Error Code:"400" and Error Code Response:"Error:The To of CopyRequest must be the same as the From of the InvoiceDetailRequest attachment. Please contact support with the Error Reference Number: ANERR-160000000000000000985035497 for more details.Suggested Action : Document Failed in SAP Business Network. Error Code : CIG-PLT-00644. Please review the Support Note 189049(https://support.ariba.com/item/view/189049) for solution


Cause

The issue occurs when the System ID passed in the copy request and the System ID passed in the Invoice are different.


Resolution

You can solve this issue by Managing custom routing for document transactions to set the Custom Routing in Managed Gateway for Spend&Network.



Applies To

SAP Integration Suite Managed Gateway > Managed Gateway for Business Network

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