支持注释 189499
电子邮件
如何处理无法发送到 ERP 的收据?
为您方便起见,此知识库文章由机器进行翻译。SAP Ariba 不会对有关机器翻译的准确性或完整性提供任何保证。您可以通过使用语言选择器切换到英语来查找原始内容。
问题

收据在 Ariba 中创建,但由于出现 ERP 推送错误,无法发送到 ERP(外部系统)。其中一些是负收据(冲销收据),它们也会失败。

解决方案

了解发票工作流程:

如果无法修复错误,我们可以建议采用以下方法:

选项 1:
使用收据标题上的强制处理按钮强制处理 Ariba 上的收据。然后在 ERP 中手动创建收据。建议使用此方法,因为它更简单明了。

选项 2:
如果不允许手动创建收货,并且与您的业务流程冲突,可以尝试以下操作。

  • 强制处理卡住的收据(接收 ERP 推送错误的收据)。
  • 创建一个将冲销卡住的收据的新收据:如果第一个收据的数量为 1,则冲销收据的数量应为 -1,反之亦然。
  • 确保新收货记录也获得 ERP 推送错误(建议:标记交货完成或关闭订单以在 ERP 上接收,而不是 Ariba 可以帮助)。
  • 之后,新冲销收据也应为强制处理
  • 这将使 Ariba 上的订单有 2 个收据互相取消。
  • 现在,您需要确保创建的任何新收货单都将成功传输到 ERP,然后创建新的收货单。

注意:应首先对此进行测试,因为如果错过任何步骤或对订单执行复杂的接收,则不适用。了解其背后的逻辑也很重要,并且可能因 ERP 响应而异。例如,如果 ERP 接受负收货单并将其发布而不是发送回错误,则无法采用此方法。

选项 3:
第三种方法是编辑含 ERP 推送错误的收据,并将接受的金额/接受数量设置为 0 并重新提交。但是,您应该使用收据上的关闭订单单选按钮,因为系统不允许提交数量为 0 的收据,除非您关闭订单。请注意,您仍可以重新打开采购订单。

注意:如果存在针对订单过账的任何新收货,请勿使用此方法。即使它们处于已处理状态并导出到 ERP,系统也会将其移除。如果您的站点已启用订购单行级关闭,则也无法进行此选项。

原因

由于 ERP 出于某些特定原因发送回错误,因此需要在 ERP 方面调查错误原因。如果发现错误是正在从 Ariba 发送(在这种情况下未发送)的一些缺失信息,则需要提供 ERP 预期在收据上的信息。

如果错误是由在 ERP 上未找到订单导致的,请确保从 Ariba 发送订单后未在 ERP 上强制订购或删除订单。强制订单不支持未来操作,请参阅文档订单传输和失败订单。

附加信息

要进一步阅读有关接收的特定文档,请参阅下文:


适用产品

SAP Ariba Buying and Invoicing

使用条款  |  版权所有  |  安全披露  |  隐私