Информация от службы поддержки 189022
Электронная почта
Ошибка: "Не найден документ с documentID XXXXXX и documentDate XXXX-XX-XX"
Для Вашего удобства эта статья базы знаний переведена машинными средствами. SAP не предоставляет никаких гарантий правильности или полноты машинного перевода. Исходное содержимое можно увидеть, переключившись на английский язык с помощью селектора языка.
Проблема

Сбой документов ServiceEntrySheet (SES) StatusUpdateRequest (SUR) в трекере транзакций Cloud Integration Gateway (CIG) со следующим сообщением об ошибке:

Ошибка: не найден документ с documentID XXXXXX и documentDate XXXX-XXTXX:XX:XX+XX:XX. Обратитесь в службу поддержки, указав номер ошибки ANERR-XXXXXXXXXXXXXXXXXX.

Разрешение

Выполните следующие шаги в ERP, чтобы сопоставить дату документа, связанного с SES, на которую ссылается SUR, с фактической датой создания листа записей услуг в Ariba Network (AN) при принятии/отзыве SES:

  1. Перейдите к транзакции ML81N.
  2. Щелкните Другой заказ на закупку.
  3. Введите ссылочный номер ВУУ в поле Ведомость учета работ/услуг.
  4. При принятии данные измените значение в поле Вид (Дата документа), чтобы сопоставить его с датой создания ВУУ AN.
Причина

Сообщение об ошибке появляется, так как дата документа, относящаяся к ВУУ, на которую ссылается SUR, не является правильной. Дата документа SUR должна совпадать с датой создания ВУУ AN (при принятии/отзыве ВУУ).

Дополнительная информация

Например, в CIG дата документа имеет ссылку 2020-05-28, однако SES на стороне AN был создан 13.04-2020, что вызвало несоответствие и, следовательно, сообщение об ошибке ANERR.

Также см. запрос обновления статуса счета KBA не выполнен из-за ошибки: не найден документ с ид. документа XXXXX.


Применимо к

SAP Business Network

Условия использования  |  Авторские права  |  Безопасность  |  Конфиденциальность