サポートノート 189022
電子メール
エラー: "documentID XXXXXX および documentDate XXXX-XX-XX の伝票が見つかりません"
このナレッジベース記事は、お客様の利便性のために機械翻訳されています。SAP は、この機械翻訳の正確性または完全性に関して、いかなる保証も行うものではありません。言語選択で英語に切り替えると、元のコンテンツを確認できます。
問題

ServiceEntrySheet (SES) StatusUpdateRequest (SUR) ドキュメントが Cloud Integration Gateway (CIG) Transaction Tracker で失敗し、以下のエラーメッセージが表示されます。

エラー: documentID XXXXXX および documentDate XXXX-XX-XXTXX:XX:XX+XX:XX の伝票が見つかりません。エラー参照番号: ANERR-XXXXXXXXXXXXXXXXXX を添えてサポートに連絡してください。

解決

サービスシートの承認/取り消しを行う際に、SUR で参照される SES に関連するドキュメント日付と Ariba Network (AN) 上の SES の実際の作成日を一致させるには、ERP で以下のステップに従ってください。

  1. トランザクション ML81N を実行します。
  2. 他購買発注をクリックします。
  3. 入力シート項目に SES 参照番号を入力します。
  4. 受入時データタブで、伝票(伝票日付) 項目に入力し、AN の SES 登録日付と一致させます。
原因

SUR で参照される SES に関連する伝票日付が正しくないため、エラーメッセージが表示されます。SUR 伝票日付は、AN の SES 登録日付と同じである必要があります (SES 受入/取消時)。

追加情報

たとえば、CIG では伝票日付が 2020/05/28 として参照されますが、AN 側の SES は 2020/04/13 に作成されているため、不一致が発生し、ANERR エラーメッセージが表示されます。

また、KBA Invoice Status Update Request fails to the Error: Can not found document with documentID XXXXX も参照してください。


該当項目

SAP Business Network

使用条件  |  Copyright  |  セキュリティに関する情報  |  情報の保護