Note d'assistance 189022
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Erreur : "Impossible de trouver le document avec documentID XXXXXX et documentDate XXXX-XX-XX"
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Problème

Les documents ServiceEntrySheet (SES) StatusUpdateRequest (SUR) échouent dans l'outil de suivi des transactions Cloud Integration Gateway (CIG) avec le message d'erreur ci-dessous :

Erreur : document avec documentID XXXXXX et documentDate XXXX-XX-XXTXX:XX:XX+XX:XX introuvable. Veuillez contacter l'assistance en indiquant le numéro de référence de l'erreur : ANERR-XXXXXXXXXXXXXXXXXX.

Résolution

Veuillez suivre les étapes ci-dessous dans votre ERP pour faire correspondre la date du document lié à la feuille de services référencée dans le SUR avec la date de création réelle de la feuille de services sur Ariba Network (AN) lors de l'acceptation/de la révocation de la feuille de services :

  1. Accédez au code de transaction ML81N.
  2. Cliquez sur Autre commande d'achat.
  3. Saisissez le numéro de référence FSS dans la zone Feuille de saisie.
  4. Lors de l'acceptation. donn., modifiez la zone N° (Date du document) pour le faire correspondre à la date de création de la feuille de services AN.
Cause

Le message d'erreur s'affiche car la date du document lié à la feuille de services référencée dans le SUR n'est pas la bonne. La date du document du SUR doit être identique à la date de création de la feuille de services AN (lors de l'acceptation/de la révocation de la feuille de services).

Informations supplémentaires

Par exemple, la date du document est référencée comme 2020-05-28 dans CIG, mais la feuille de services côté AN a été créée le 13/04/2020, ce qui entraîne une non-concordance et par conséquent le message d'erreur ANERR.

Référez-vous également à l'article de la base de connaissances La demande de mise à jour du statut de la facture a échoué en raison de l'erreur suivante : document avec documentID XXXXX introuvable.


S'applique à

SAP Business Network

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