Note d'assistance 189022
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Erreur : "Impossible de trouver le document avec documentID XXXXXX et documentDate XXXX-XX-XX"
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Problème

Échec des documents ServiceEntrySheet (SES) StatusUpdateRequest (SUR) dans le Transaction Tracker de Cloud Integration Gateway (CIG) avec le message d'erreur suivant :

Erreur : Impossible de trouver le document avec documentID XXXXXX et documentDate XXXX-XX-XXTXX:XX:XX+XX:XX. Veuillez contacter l'assistance en indiquant le numéro de référence de l'erreur : ANERR-XXXXXXXXXXXXXXXX.

Résolution

Veuillez suivre les étapes ci-dessous dans votre ERP pour faire correspondre la date du document relative à la feuille de services référencée dans le SUR à la date de création réelle de la feuille de services sur Ariba Network (AN) lors de l'acceptation/l'annulation de la feuille de services :

  1. Accédez au code de transaction ML81N.
  2. Cliquez sur Autre commande d'achat.
  3. Saisissez le numéro de référence de la feuille de saisie des services dans la zone Feuille de saisie.
  4. Lors de l'acceptation Data, modifiez la zone Doc. (Date du document) pour la faire correspondre à la date de création de la feuille de services AN.
Cause

Le message d'erreur s'affiche car la date du document liée à la feuille de services référencée dans le SUR n'est pas correcte. La date du document du SUR doit être identique à la date de création de la feuille de services d'AN (lors de l'acceptation/l'annulation de la feuille de services).

Informations supplémentaires

Par exemple, la date du document est référencée comme 28/05/2020 dans CIG, mais la feuille de services côté AN a été créée le 13/04/2020, ce qui entraîne une incohérence et, par conséquent, le message d'erreur ANERR.

Reportez-vous également à La demande de mise à jour du statut de la facture KBA a échoué en raison de l'erreur : impossible de trouver le document avec l'ID de document XXXXX.


S'applique à

SAP Business Network

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