Note d'assistance 189022
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Erreur : "Impossible de trouver le document avec l'ID de document XXXXXX et la date du document XXXX-XX-XX"
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Problème

Les documents ServiceEntrySheet (SES) StatusUpdateRequest (SUR) échouent dans l'outil de suivi des transactions Cloud Integration Gateway (CIG) avec le message d'erreur ci-dessous :

Erreur : impossible de trouver le document avec documentID XXXXXX et documentDate XXXX-XX-XXTXX:XX:XX+XX:XX. Veuillez contacter l'assistance en indiquant le numéro de référence de l'erreur : ANERR-XXXXXXXXXXXXXXXX.

Résolution

Suivez les étapes ci-dessous dans votre ERP pour faire correspondre la date du document relative aux feuilles de services référencée dans le SUR à la date de création réelle de la feuille de services sur Ariba Network (AN) lors de l'acceptation/révocation de la feuille de services :

  1. Accédez au code de transaction ML81N.
  2. Cliquez sur Autre commande d'achat.
  3. Saisissez le numéro de référence de la feuille de saisie des services dans la zone Feuille de saisie.
  4. Lors de l'acceptation données, modifiez le numéro de (Date du document) pour le faire correspondre à la date de création de la feuille de services d'AN.
Cause

Le message d'erreur s'affiche car la date du document liée à la feuille de services référencée dans le SUR n'est pas correcte. La date du document du SUR doit être identique à la date de création de la feuille de services AN (lors de l'acceptation/révocation de la feuille de services).

Informations supplémentaires

Par exemple, la date du document est référencée au 28/05/2020 dans CIG. Cependant, le SES côté AN a été créé le 13/04/2020, ce qui a provoqué une incohérence et donc le message d'erreur ANERR.

Reportez-vous également à Échec de la demande de mise à jour du statut de la facture KBA en raison de l'erreur : impossible de trouver le document avec l'ID de document XXXXX.


S'applique à

SAP Business Network

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