Support-Hinweis 189022
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Fehler: "Beleg mit documentID XXXXXX und documentDate XXXX-XX-XX nicht gefunden"
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Problem

ServiceEntrySheet(SES) StatusUpdateRequest(SUR)-Dokumente schlagen im Transaktions-Tracker von Cloud Integration Gateway (CIG) mit der folgenden Fehlermeldung fehl:

Fehler: Beleg mit documentID XXXXXX und documentDate XXXX-XX-XXTXX:XX:XX+XX:XX nicht gefunden. Wenden Sie sich unter Angabe der Fehlerreferenznummer ANERR-XXXXXXXXXXXXXXXXXXXX an den Support.

Auflösung

Führen Sie die folgenden Schritte in Ihrem ERP-System aus, um das Belegdatum, das sich auf das LEB bezieht, das in der LEB referenziert wird, mit dem tatsächlichen Erstellungsdatum des Leistungserfassungsblatts in Ariba Network (AN) abzugleichen, wenn Sie die LEB-Annahme/-Rücknahme durchführen:

  1. Rufen Sie die Transaktion ML81N auf.
  2. Klicken Sie auf Andere Bestellung.
  3. Geben Sie die LEB-Referenznummer in das Feld Erfassungsblatt ein.
  4. Beim Akzeptieren. Daten die Registerkarte Beleg- (Belegdatum), um es mit dem LEB-Erstellungsdatum von AN abzugleichen.
Ursache

Die Fehlermeldung tritt auf, weil das Belegdatum, das sich auf das in der LEB referenzierte LEB bezieht, nicht das richtige ist. Das LEB-Belegdatum sollte dasselbe Datum wie das LEB-Erstellungsdatum von AN haben (bei der LEB-Annahme/-Rücknahme).

Zusätzliche Informationen

Beispielsweise wird das Belegdatum in CIG als 28.05.2020 referenziert. Das LEB auf AN-Seite wurde jedoch am 13.04.2020 angelegt, was zu einer Inkonsistenz und somit zur ANERR-Fehlermeldung führt.

Weitere Informationen finden Sie im Wissensdatenbankartikel Anforderung zur Aktualisierung des Rechnungsstatus schlägt aufgrund des Fehlers "Beleg mit Belegnummer XXXXX kann nicht gefunden werden" fehl.


Gilt für

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