Nota de suporte 188257
E-mail
Erro: "Nenhum mapeamento padrão disponível para o comprador"
Este artigo da base de conhecimentos foi traduzido automaticamente para sua conveniência. A SAP não fornece qualquer garantia em relação à exatidão ou completude da tradução automática. Você pode encontrar o conteúdo original alternando para inglês, usando o seletor de idioma.
Problema

Erro: nenhum mapeamento padrão disponível para o comprador ANXXXXXXXXX-T - XXXXXXXXXX. Ação sugerida: verifique se a versão do suplemento correta foi fornecida para os dados básicos em seu perfil do CIG. Clique em seu perfil Nome -> Selecionar dados básicos -> Verificar e verificar informações do sistema do parceiro comercial. Para obter mais ajuda, entre em contato com o suporte do CIG com o código de erro: CIG-PLT-00613

Resolução

Verifique se o código do sistema do payload está configurado corretamente no Cloud Integration Gateway (CIG):

Minhas configurações > Conexões

Se o código do sistema fornecido no payload não existir na configuração do CIG, adicione a conexão do sistema e teste-o novamente.

Causa

O payload está enviando as transações de um código do sistema diferente que está configurado no CIG.

Informações adicionais

Por exemplo, no tipo de documento Ordem, existe um segmento <SNDPRN> que contém o ID do sistema que está enviando o payload. Esse código do sistema deve ser configurado na configuração do CIG mencionada. Se o código do sistema fornecido que está enviando a solicitação for diferente do código do sistema configurado no CIG, a mensagem de erro será exibida.


Aplicável a

SAP Business Network

Termos de uso  |  Copyright  |  Divulgação de segurança  |  Privacidade