Support Note KB0402464
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Error message: "The subtotal under this line exceeds limit" when creating an invoice
Issue

When creating an standard invoice one of the following error appears under an specific line item:

The subtotal under this line exceeds limit.

or

The serviced amount under this line exceeds limit.

Resolution

The field MaxAmount need to be set with a valid value. To check this information:

  1. In the Purchase Order (PO) cXML file, look for the MaxAmount tag. This tag contains the value that supplier is able to invoice for each line item.
  2. Confirm that the value in the tag is lower than the quantity tried to be invoiced in the related line item or that the Unit Price is higher than the MaxAmount.
  3. Reach the buyer out to update this tag in their beckend system.
  4. Resend the PO to the supplier to be invoiced again.

Note: the value 0 will be always invalid since any other value informed for the supplier when trying to invoice will be higher:

Note: these tags can have their values updated to a valid one or be just removed.

Cause

The PO cXML file contais a value lower than the supplier is trying to invoice in a line item.

For example, when this tag is set to 0.00 it will impact in an error to the supplier, since the invoice will already take the expected quantity and price.

Additional Information

These tags are added by the ERP or P2P system, which means that it comes from outside the SAP Business Network.

For better understanding about MaxAmount, ExpectedUnplanned and MaximumUnplanned tags you can access the cXML Solutions Guide.


Applies To

SAP Business Network for Procurement & Supply Chain > Transaction Documents > Transaction (Invoicing)
SAP Business Network for Procurement & Supply Chain > Transaction Documents > Transaction (Purchase Orders, Ship Notices & Goods Receipts)

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