Информация от службы поддержки 187885
Электронная почта
Ошибка: "Нет запроса с ид. запроса XXXXXXX Код ошибки: CIG-PLT-00644"
Для Вашего удобства эта статья базы знаний переведена машинными средствами. SAP не предоставляет никаких гарантий правильности или полноты машинного перевода. Исходное содержимое можно увидеть, переключившись на английский язык с помощью селектора языка.
Проблема

При создании запроса поставщику (RFQ) в ERP я получаю следующее сообщение об ошибке:

Ответ Ariba Network: «Сбой ожидания» и Код ошибки: «417», код ошибки Ответ: «Ошибка: нет запроса цены с идентификатором XXXXXXXXX. Для получения дополнительных сведений обратитесь в службу поддержки, указав номер ошибки: ANERR-XXXXXXXXXXXXXXXX. Предлагаемое действие: ошибка документа в Ariba Network. За помощью обращайтесь в службу поддержки Ariba, указав код, указанный в разделе Response.CIG Support Error Code: CIG-PLT-00644

Разрешение

Вы отправляете запрос цены обновления в Ariba Network, где он еще не создан, а полезную нагрузку создания необходимо отправить до обновления полезной нагрузки. Самое первое сообщение запроса может быть инициировано на стороне ERP в выходных сообщениях для решения проблемы.

Вы можете определить, какое сообщение, проверив тип раздела полезной нагрузки QuoteRequestHeader.

Причина

Наиболее распространенная причина этой проблемы заключается в том, что при создании полезной нагрузки в CIG произошел сбой, поэтому ERP отправляет полезную нагрузку обновления, а запрос поставщику не существует на стороне Ariba.

Дополнительная информация

Можно повторить попытку создания полезной нагрузки в CIG для соответствующего QuoteRequest. Для повторной отправки документа запроса

  1. Перейдите к ME42.
  2. Выберите ид. запроса
  3. Щелкните Заголовок > Сообщения.
  4. Выберите вывод и нажмите "Повторить вывод" для исходного/начального сообщения, которое было создано 

 


Применимо к

SAP Ariba Sourcing

Условия использования  |  Авторские права  |  Политика обеспечения безопасности  |  Конфиденциальность