Nota de suporte 187885
E-mail
Erro: "Não há RFQ com o ID da solicitação XXXXXXX Código do erro: CIG-PLT-00644"
Este artigo da base de conhecimentos foi traduzido automaticamente para sua conveniência. A SAP não fornece qualquer garantia em relação à exatidão ou completude da tradução automática. Você pode encontrar o conteúdo original alternando para inglês, usando o seletor de idioma.
Problema

Ao criar a solicitação de cotação (RFQ) em ERP, recebo a mensagem de erro abaixo:

A resposta do Ariba Network é: "Falha na expectativa" e Código do erro: "417" e Resposta do código de erro: "Erro: não há RFQ com o código de solicitação XXXXXXXXX Entre em contato com o suporte com o número de referência do erro: ANERR-XXXXXXXXXXXXXXXXXX para obter mais detalhes. Ação sugerida: documento falhado no Ariba Network. Para obter mais ajuda, entre em contato com o suporte Ariba com o código mencionado em Response.Código de erro de suporte CIG: CIG-PLT-00644

Resolução

Você está enviando uma RFQ de atualização para o Ariba Network onde a mesma ainda não foi criada, um payload de criação precisa ser enviado antes de um payload de atualização. A primeira mensagem de solicitação de cotação pode ser acionada no lado ERP nas mensagens de saída para resolver o problema.

Você pode saber qual mensagem é, verificando o tipo QuoteRequestHeader da seção de payload.

Causa

A causa mais comum desse problema é que, durante a criação, o payload falhou no CIG, por isso o ERP está enviando payloads de atualização e a RFQ não existe no lado da Ariba.

Informações adicionais

Você pode tentar reprocessar o payload de criação no CIG para o respectivo QuoteRequest. Para reenviar o documento RFQ,

  1. Vá para ME42.
  2. Selecionar o ID da solicitação de cotação
  3. Clique em Cabeçalho > Mensagens
  4. Selecione a saída e clique em "Repetir saída" para a mensagem original/inicial que foi criada 

 


Aplicável a

SAP Ariba Sourcing

Termos de uso  |  Copyright  |  Divulgação de segurança  |  Privacidade