サポートノート 187885
電子メール
エラー: "申請 ID が XXXXXXX の見積依頼書 (RFQ) がありません。エラーコード: CIG-PLT-00644"
このナレッジベース記事は、お客様の利便性のために機械翻訳されています。SAP は、この機械翻訳の正確性または完全性に関して、いかなる保証も行うものではありません。言語選択で英語に切り替えると、元のコンテンツを確認できます。
問題

ERP での見積依頼 (RFQ) の登録時に、以下のエラーメッセージが表示されます。

Ariba Network 応答は「Expectation Failure」で、エラーコード:「417」および Error Code Response: 「エラー: Request ID XXXXXXXXX の RFQ がありません。詳細については、エラー参照番号 (ANERR-XXXXXXXXXXXXXXXXXX) を添えてサポートまでお問い合わせください。提案された処理: Ariba Network でドキュメントの処理に失敗しました。サポートが必要な場合は、Response.CIG サポートエラーコード: CIG-PLT-00644 に記載されているコードで Ariba サポートに連絡してください。

解決

更新 RFQ を Ariba Network に送信しようとしていますが、Ariba Network はまだ作成されていません。更新ペイロードの前に作成ペイロードを送信する必要があります。問題を解決するために、最初の見積依頼書 (RFQ) メッセージを ERP 側で出力メッセージでトリガすることができます。

ペイロードセクション QuoteRequestHeader の種類をチェックすることで、どのメッセージがであるかを識別できます。

原因

この問題の最も一般的な原因は、CIG でのペイロードの作成に失敗したため、ERP で更新ペイロードが送信され、RFQ が Ariba 側に存在しないことです。

追加情報

それぞれの QuoteRequest について、CIG で作成ペイロードの再処理を試行することができます。見積依頼書 (RFQ) ドキュメントを再送信するには、以下の手順に従います。

  1. ME42 に移動します。
  2. 見積依頼書 (RFQ) ID を選択します。
  3. ヘッダ -> メッセージをクリックします。
  4. 出力を選択し、登録されたオリジナル/初期メッセージに対して "出力繰返" をクリックします。 

 


該当項目

SAP Ariba Sourcing

使用条件  |  Copyright  |  セキュリティに関する情報  |  情報の保護