サポートノート 187885
電子メール
エラー: "申請 ID XXXXXXX の見積依頼がありません。エラーコード: CIG-PLT-00644"
このナレッジベース記事は、お客様の利便性のために機械翻訳されています。SAP は、この機械翻訳の正確性または完全性に関して、いかなる保証も行うものではありません。言語選択で英語に切り替えると、元のコンテンツを確認できます。
問題

ERP で見積依頼書 (RFQ) を作成する際に、以下のエラーメッセージが表示されます。

Ariba Network 応答: "期待値の失敗"、エラーコード: "417"、およびエラーコード応答: "エラー: 依頼 ID XXXXXXXXX の RFQ がありません。詳細については、エラー参照番号: ANERR-XXXXXXXXXXXXXXXXXX を使用してサポートに連絡してください。推奨アクション: Ariba Network でドキュメントが失敗しました。詳細については、Response.CIG サポートエラーコード: CIG-PLT-00644 に記載されているコードで、Ariba サポートにお問い合わせください。

解決

更新 RFQ を Ariba Network に送信しようとしていますが、更新ペイロードの前に登録ペイロードを送信する必要があります。問題を解決するために、ERP 側の出力メッセージで最初の RFQ メッセージをトリガすることができます。

ペイロードセクション QuoteRequestHeader の種類にチェックを付けると、どのメッセージであるかがわかります。

原因

この問題の最も一般的な原因は、作成時に CIG でペイロードが失敗し、ERP によって更新ペイロードが送信され、RFQ が Ariba 側に存在しないことです。

追加情報

それぞれの QuoteRequest について、CIG での作成ペイロードの再処理を試みることができます。RFQ ドキュメントを再送信するには、以下の手順に従います。

  1. ME42 に移動します。
  2. 見積依頼 ID を選択します。
  3. ヘッダ > メッセージをクリックします。
  4. 出力を選択し、登録されたオリジナル/初期メッセージの "出力繰返" をクリックします。 

 


該当項目

SAP Ariba Sourcing

利用規約  |  Copyright  |  セキュリティに関する情報  |  情報の保護