サポートノート 187885
電子メール
エラー: "申請 ID XXXXXXX の見積依頼書 (RFQ) がありません。エラーコード: CIG-PLT-00644"
このナレッジベース記事は、お客様の利便性のために機械翻訳されています。SAP は、この機械翻訳の正確性または完全性に関して、いかなる保証も行うものではありません。言語選択で英語に切り替えると、元のコンテンツを確認できます。
問題

ERP で見積依頼 (RFQ) を登録する際に、以下のエラーメッセージが表示されます。

Ariba Network 応答は、「Expectation Failure」およびエラーコード:「417」およびエラーコードの応答:「Error: No RFQ with Request ID XXXXXXXXX」です。詳細については、エラー参照番号 (ANERR-XXXXXXXXXXXXXXXXXXXXXX) を控えてサポートまでお問い合わせください。提案された処理: ドキュメントは Ariba Network で処理エラーとなりました。サポートが必要な場合は、Response.CIG サポートエラーコード: CIG-PLT-00644 に記載されているコードを使用して Ariba サポートに連絡してください。

解決

Ariba Network に更新見積依頼を送信しようとしていますが、Ariba Network では更新依頼がまだ作成されていません。ペイロードを更新する前に、登録ペイロードを送信する必要があります。問題を解決するために、ERP 側で最初の見積依頼メッセージを出力メッセージでトリガすることができます。

ペイロードセクション QuoteRequestHeader の種類をチェックすることで、どのメッセージがであるかを識別することができます。

原因

この問題の最も一般的な原因は、作成中に CIG でペイロードが失敗し、ERP で更新ペイロードが送信され、RFQ が Ariba 側に存在しないことです。

追加情報

QuoteRequest について、CIG の作成ペイロードの再処理を試行することができます。見積依頼書 (RFQ) ドキュメントを再送信するには、以下の手順に従います。

  1. ME42 にジャンプします。
  2. 見積依頼 ID を選択します。
  3. [ヘッダ] > [メッセージ] をクリックします。
  4. 出力を選択し、登録されたオリジナル/初期メッセージに対して "出力繰返" をクリックします。 

 


該当項目

SAP Ariba Sourcing

使用条件  |  Copyright  |  セキュリティに関する情報  |  情報の保護