Nota de asistencia técnica 187885
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Error: "No hay RFQ con el ID de solicitud XXXXXXX Código de error: CIG-PLT-00644"
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Problema

Al crear la solicitud de oferta (RFQ) en ERP, recibo el siguiente mensaje de error:

La respuesta de Ariba Network es: "Error de expectativa" y código de error: "417" y respuesta de código de error: "Error: No hay RFQ con ID de solicitud XXXXXXXXX Póngase en contacto con el servicio de asistencia con el número de referencia de error: ANERR-XXXXXXXXXXXXXXXXXX para obtener más detalles. Acción sugerida: El documento ha fallado en Ariba Network. Para obtener más ayuda, póngase en contacto con el servicio de asistencia de Ariba con el código mencionado en Response.CIG Código de error de asistencia: CIG-PLT-00644

Resolución

Está enviando una RFQ de actualización a Ariba Network donde aún no se ha creado la misma, se debe enviar una carga útil de creación antes de una carga útil de actualización. El primer mensaje de RFQ se puede desencadenar en ERP en los mensajes de salida para resolver el problema.

Puede saber qué mensaje es verificando la sección de payload Tipo QuoteRequestHeader.

Causa

La causa más habitual de este problema es que durante la creación de la carga útil ha fallado en CIG, por lo que ERP está enviando payloads de actualización y la RFQ no existe en Ariba.

Información adicional

Puede intentar volver a procesar el payload de creación en CIG para la QuoteRequest correspondiente. Para reenviar el documento RFQ,

  1. Vaya a ME42.
  2. Seleccione el ID de RFQ
  3. Haga clic en Cabecera > Mensajes
  4. Seleccione la salida y haga clic en "Repetir salida" para el mensaje original/inicial que se creó 

 


Se aplica a

SAP Ariba Sourcing

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