Support Note KB0401646
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Purchase Orders are not being sent to the SAP Business Network for some of my suppliers
Symptom

When I issue Purchase Orders (POs), they are not reaching the SAP Business Network for some suppliers. The POs are reaching the ERP without issues and there are no errors in the Purchase Requisition (PR) or PO history.


Environment

SAP Ariba Purchasing and Receiving


Reproducing the Issue
  1. Create Requisition
  2. Requisition stays in Ordering status
  3. Success message of Order sent to SAP Business Network is not shown in the History tab of the Requisition

Cause

Possible causes for this issue are:


Resolution

The supplier needs to be properly configured to receive Purchase Orders. Ensure that the supplier meets the following criteria:

SAP Business Network Suppliers

Email Suppliers

All Suppliers

Note:


See Also

Additionally, other root causes to be analyzed may be:



Applies To

Purchasing > Purchase Orders
SAP Business Network for Procurement & Supply Chain > SAP Ariba Supply Chain Collaboration

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