Support Note KB0400915
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Invoice reconciliation was reconciled with open exceptions
Issue

Invoice reconciliation (IR) documents with open exceptions were reconciled and went to Paid/Paying status.

Resolution

Add corresponding Exception Handler to the IR approval process.

Cause

No approver is present in the IR to handle the exception. Due to this, the system reconciles with open exceptions and the values present in Amount and Quantity of the IR will be sent to the ERP in Payment Request Export task. This is an expected system behavior.

Additional Information

Invoice Exception Handler in Invoice Exception Type configuration does not ensure that it will be automatically added to the approval flow of the IR.
We need to add the corresponding exception in the approval process so that Exception Handler is added correctly.

  1. Select Manage > Approval Processes
  2. Select the Active process for the Invoice Reconciliation
  3. Navigate to the relevant node (Exception Handler)
  4. Modify the Lookup.csv file to include the relevant exceptions and exception handlers

Applies To

Invoicing > Invoice Reconciliation
Invoicing > Invoice Reconciliation > Invoice Reconciliation Exceptions

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