Информация от службы поддержки 184224
Электронная почта
Ошибка: "Имя поставщика недоступно"
Для Вашего удобства эта статья базы знаний переведена машинными средствами. SAP не предоставляет никаких гарантий правильности или полноты машинного перевода. Исходное содержимое можно увидеть, переключившись на английский язык с помощью селектора языка.
Проблема

Мой заказ на закупку (ЗП), направляемый через Cloud Integration Gateway (CIG), не содержит сведений о маршрутизации и завершается ошибкой со следующим сообщением об ошибке:

Неверный запрос, код ошибки "400" и ответ на код ошибки: ошибка: имя поставщика недоступно. Для получения дополнительных сведений обратитесь в службу поддержки, указав номер ошибки: ANERR-40000000000000001277504940. Предлагаемое действие: ошибка документа в Ariba Network. Для получения дополнительной помощи обратитесь в службу поддержки Ariba с кодом, указанным в ответе. Код ошибки поддержки CIG: CIG-PLT-00644.

Разрешение

Сведения о маршрутизации в IDOC заказа на поставку доступны в расширенных сегментах Ariba. Клиент не внедрил exit в ERP, поскольку исходный документ не содержал расширенные сегменты Ariba. Поскольку в исходном документе отсутствуют данные, то же самое не передается в цель, и заказ на закупку не выполнен.

Причина

Для внедрения программы клиента для заказов на поставку можно выполнить шаги из раздела Как внедрить exit клиента для заказов на поставку.


Применимо к

SAP Business Network

Условия использования  |  Авторские права  |  Безопасность  |  Конфиденциальность