Nota de suporte 184224
E-mail
Erro: "Nome do fornecedor não disponível"
Este artigo da base de conhecimentos foi traduzido automaticamente para sua conveniência. A SAP não fornece qualquer garantia em relação à exatidão ou completude da tradução automática. Você pode encontrar o conteúdo original alternando para inglês, usando o seletor de idioma.
Problema

Meu pedido de compra (PO) encaminhado mediante o Cloud Integration Gateway (CIG) não está transportando detalhes de encaminhamento e falhando com a mensagem de erro a seguir:

"Solicitação incorreta" e código de erro:"400" e resposta de código de erro: erro: nome do fornecedor não disponível. Entre em contato com o suporte com o número de referência do erro: ANERR-40000000000000001277504940 para mais detalhes. Ação sugerida: falha do documento no Ariba Network. Para obter mais ajuda, entre em contato com o suporte Ariba com o código mencionado em Resposta. Código de erro de suporte do CIG: CIG-PLT-00644.

Resolução

Os detalhes do encaminhamento no IDoc do pedido de compra são disponibilizados nos segmentos estendidos da Ariba. O cliente não implementou exits no ERP devido ao documento de origem que não transportava os segmentos estendidos da Ariba. Uma vez que faltavam os dados no documento de origem, o mesmo também não era transferido para o destino e o pedido estava falhando.

Causa

Passos de Como implementar um exit de cliente para pedidos de compra podem ser seguidos para implementar o exit de cliente para pedidos de compra.


Aplicável a

SAP Business Network

Termos de uso  |  Copyright  |  Divulgação de segurança  |  Privacidade