Nota di supporto 184224
Posta elettronica
Errore: "Nome fornitore non disponibile"
Per comodità dell'utente, questo articolo della Knowledge Base è stato tradotto automaticamente. SAP non fornisce alcuna garanzia in merito alla correttezza o alla completezza della traduzione automatica. È possibile visualizzare il contenuto originale passando all'inglese nel selettore della lingua.
Problema

L’ordine d’acquisto instradato tramite Cloud Integration Gateway (CIG) non contiene dettagli di instradamento e non riesce con il seguente messaggio di errore:

"Richiesta errata" e codice di errore:"400" e risposta codice di errore: Errore: nome fornitore non disponibile. Per ulteriori dettagli, contattare il supporto specificando il codice di riferimento errore ANERR-40000000000000001277504940. Azione suggerita: documento non riuscito in Ariba Network. Per ulteriore assistenza, contattare il Supporto Ariba specificando il codice indicato nella Risposta. Codice di errore del supporto CIG: CIG-PLT-00644.

Risoluzione

I dettagli dell'instradamento nell'IDOC dell'ordine d'acquisto vengono resi disponibili nei segmenti estesi di Ariba. Il cliente non aveva implementato exit nel sistema ERP a causa del quale il documento di origine non conteneva segmenti estesi di Ariba. Poiché nel documento di origine mancavano i dati, lo stesso non veniva trasferito anche alla destinazione e l'ordine d'acquisto non riusciva.

Causa

Le fasi da Modalità di implementazione di un'uscita cliente per gli ordini d'acquisto possono essere seguite per implementare la customer exit per gli ordini d'acquisto.


Si applica a

SAP Business Network

Condizioni di utilizzo  |  Copyright  |  Informazioni sulla sicurezza  |  Privacy