Nota di supporto 184224
Posta elettronica
Errore: "Nome fornitore non disponibile"
Per comodità dell'utente, questo articolo della Knowledge Base è stato tradotto automaticamente. SAP non fornisce alcuna garanzia in merito alla correttezza o alla completezza della traduzione automatica. È possibile visualizzare il contenuto originale passando all'inglese nel selettore della lingua.
Problema

L'ordine d'acquisto personale instradato tramite Cloud Integration Gateway (CIG) non riporta i dettagli dell'instradamento e non riesce con il seguente messaggio di errore:

"Richiesta non valida" e codice errore:"400" e risposta codice errore: errore: nome fornitore non disponibile. Per ulteriori dettagli, contattare il supporto specificando il numero di riferimento dell'errore ANERR-40000000000000001277504940. Azione consigliata: documento non riuscito in Ariba Network. Per ulteriore assistenza, contattare il Supporto Ariba con il codice menzionato nella risposta. Codice errore supporto CIG: CIG-PLT-00644.

Risoluzione

I dettagli di instradamento nel documento intermedio dell'ordine d'acquisto vengono resi disponibili nei segmenti estesi di Ariba. Il Cliente non aveva implementato exit nel sistema ERP a causa delle quali il documento di origine non conteneva i segmenti estesi di Ariba. Poiché nel documento di origine mancavano i dati, lo stesso non veniva trasmesso anche alla destinazione e l'ordine d'acquisto non riusciva.

Causa

È possibile attenersi alla procedura di implementazione di un'uscita cliente per gli ordini d'acquisto per implementare l'uscita cliente per gli ordini d'acquisto.


Si applica a

SAP Business Network

Condizioni di utilizzo  |  Copyright  |  Informazioni sulla sicurezza  |  Privacy