Support-Hinweis 184224
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Fehler: "Lieferantenname nicht verfügbar"
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Problem

Mein Bestellauftrag, der über Cloud Integration Gateway (CIG) weitergeleitet wird, enthält keine Weiterleitungsdetails und schlägt mit der folgenden Fehlermeldung fehl:

"Ungültige Anforderung" und Fehlercode: "400" und Fehlercodeantwort: Fehler: Lieferantenname nicht verfügbar. Wenden Sie sich unter Angabe der Fehlerreferenznummer ANERR-40000000000000001277504940 an den Support, um weitere Details zu erhalten. Vorgeschlagene Aktion: Dokument in Ariba Network fehlgeschlagen. Wenden Sie sich mit dem in der Antwort genannten Code an den Ariba-Support, um weitere Unterstützung zu erhalten. CIG-Support-Fehlercode: CIG-PLT-00644.

Auflösung

Weiterleitungsdetails im Bestellauftrags-IDoc werden unter den erweiterten Segmenten von Ariba zur Verfügung gestellt. Der Kunde hatte keine Exits im ERP-System implementiert, weshalb das Quelldokument nicht die erweiterten Segmente von Ariba trug. Da im Quellbeleg die Daten fehlten, werden diese nicht auch an das Ziel übergeben, und die Bestellung schlägt fehl.

Ursache

Schritte aus der Vorgehensweise zum Implementieren eines Customer-Exits für Bestellungen können ausgeführt werden, um den Customer-Exit für Bestellungen zu implementieren.


Gilt für

SAP Business Network

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