Support Note KB0400345
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Error: "CIG-PLT-00613 in CIG and error DOC-54: Received cXML response indicating a permanent error. ? CXML in Ariba Network."
Issue

The error CIG-PLT-00613 in CIG and error DOC-54: Received cXML response indicating a permanent error. ? CXML in Ariba Network. is thrown in Cloud Integration Gateway (CIG) or Ariba Network logs.

Resolution

Below are the two solutions for this issue:

Cause

One of the causes for this issue can be that the supplier used in the Sourcing Request is available in Ariba Network and has the Vendor ID configured. However, the same supplier would not exist in Ariba Sourcing.

Additional Information

Refer to Error: "Cannot create supplier for AN0XXXXXXX XXXX" to confirm if this is the reason.


Applies To

Strategic Sourcing > Strategic Sourcing - Application Integration (BUY & SRC)

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