Support Note KB0399652
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Supplier synchronized with ERP has an Integration Status of In Progress even after ERP has been updated
Issue

The supplier synchronized with my ERP still has an Integration Status of In Progress.

Resolution

To resolve this issue, check the ERP to see why the Confirmation_Out message was not sent to SAP Ariba Supplier Lifecycle and Performance (SLP).

Cause

The Request_In message was sent to the ERP once the synchronization was initiated. However, the Confirmation_Out message from the ERP was not received. Once the Confirmation_Out message has been received and successfully processed by SLP, the Integration Status will be updated to Integrated.

Additional Information

To check the messages sent to/received from the ERP in Supplier Management (SLP), follow the below steps:

  1. Log in to the Ariba dashboard.
  2. Click Manage > SM Administration.
  3. Click ERP Integration Status.
  4. Search for the vendor.

Note: If the Supplier Manager (SLP) Parameter Enable external ERP approval is enabled, the ERP will send a Request_Out message instead of a Confirmation_Out to update the integration status of the vendor after the approval is completed in the ERP.


Applies To

Strategic Sourcing
Supplier Lifecycle & Performance

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