Preguntas más frecuentes 180962
Correo electrónico
Error: "El proveedor: AN01402XXXXXX y el comprador: AN01052XXXXXX conexión asociada no está configurada o guardada.."
Este artículo de la base de conocimientos ha sido traducido automáticamente para su comodidad. SAP no ofrece ninguna garantía con respecto a la exactitud o integridad de la traducción automática. Puede acceder al contenido original si cambia al inglés mediante el selector de idiomas.
Problema

Los pedidos de compra fallan en la producción con el siguiente error:

El Proveedor: AN01402XXXXXX y el Comprador: AN01052XXXXXX Conexión asociada no están configurados ni guardados.. Acción sugerida: Configurar información de conexión en el portal CIG -> Proyecto -> Información básica -> Conexiones o Portal CIG -> Mis configuraciones -> Conexiones. Para obtener instrucciones, consulte Portal CIG -> Recursos -> Guías de implementación -> Guía de usuario -> Cómo configurar la conexión de Ariba Network. Para obtener más ayuda, póngase en contacto con el servicio de asistencia de CIG con el código de error: CIG-PLT-00641

Causa

Está intentando enviar transacciones a Producción, pero solo tiene proyectos CIG en estado de prueba, por lo que las transacciones fallan porque no se ha configurado ninguna conexión.

Solución

El proyecto CIG se implementa solo para en pruebas, es necesario trasladar lo mismo a Producción para que los pedidos de producción comiencen a funcionar.

  1. Inicie sesión en CIG.
  2. Haga clic en Mis configuraciones > Proyectos.
  3. Seleccione el proyecto deseado, haga clic en Seleccionar > Editar ( ).
  4. Haga clic en Siguiente hasta que vea la página donde se realizan las pruebas.

Uno de los pasos para mover el proyecto a producción es crear escenarios de prueba cuando crea el proyecto. Puede añadir los escenarios de prueba necesarios y programar la ejecución.

  1. Una vez que el resultado de la prueba sea aprobado, se activan los botones resaltados como se ha indicado anteriormente. Puede hacer clic en Ejecutar prueba de comprador, que enviará un correo electrónico al administrador de compradores y deberá aprobar los resultados de la prueba. También puede hacer clic en Omitir prueba de comprador y usted puede aprobar los resultados de la prueba.
  2. Si omite la prueba, verá una página donde aparecerá el botón de entrada en productivo ( ).
  3. La fecha y la hora en la pantalla serán la hora actual (PST) y haga clic en Entrar en productivo o también puede seleccionar una fecha diferente si desea programar la entrada en productivo del proyecto.
  4. Una vez que el proyecto se traslada a Producción, los pedidos de PROD ya no tendrán el error.

Si los proyectos están configurados correctamente, también es posible que el problema se deba a una conexión huérfana en Mis configuraciones > Conexiones.

Borre cualquier conexión que no se esté utilizando actualmente en los proyectos para evitar estas inconsistencias.


Se aplica a

SAP Business Network

Condiciones de uso  |  Copyright  |  Declaración de seguridad  |  Privacidad