Support Note KB0398476
Email
Error: "Authentication error: User does not exist" when using Single Sign-On (SSO)
Symptom

When I try to sign in to my SAP Ariba application using Single Sign-On (SSO), I receive the following error message:

Authentication error: User does not exist.


Environment

SAP Ariba Sourcing

SAP Ariba Procurement


Reproducing the Issue

Sign in to the SAP Ariba application using your designated Single Sign-On (SSO) method.


Cause

There are two possible causes for this error:


Resolution

This issue typically requires assistance from your internal IT support team or SAP Ariba administrator. You should contact them and provide the following potential solutions:

  1. Confirm that the User ID being passed from your company’s Identity Provider (IdP) exactly matches the User ID created in the SAP Ariba application. User IDs must be an identical, case-sensitive match.
  2. Verify that your company’s SSO configuration is using the latest SAP Ariba server certificate, as detailed in recent SAP Ariba update notifications.


Applies To

Procurement Application Services > Application Framework > Single Sign-On
Procurement Application Services > Intelligent Configuration Manager (ICM)
Purchasing
Strategic Sourcing > Strategic Sourcing - Performance

Terms of Use  |  Copyright  |  Security Disclosure  |  Privacy