サポートノート 177338
電子メール
エラー: "サプライヤ: AN01000 および発注者: AN01000 関連する接続が設定または保存されていません。"
このナレッジベース記事は、お客様の利便性のために機械翻訳されています。SAP は、この機械翻訳の正確性または完全性に関して、いかなる保証も行うものではありません。言語選択で英語に切り替えると、元のコンテンツを確認できます。
問題

Ariba Network アカウントから Cloud Integration Gateway (CIG) にオーダーを送信しようとすると、サプライヤに以下のエラーが表示されます。

注文書の状況が再送信待ちに戻されました。理由: サプライヤ: AN010XXXX および発注者: AN0100XXXX 関連する接続が設定または保存されていません。

推奨アクション: CIG-Portal -> Project -> Basic Information -> Connections または CIG Portal -> My Configurations -> Connections で接続情報を設定します。手順については、CIG ポータル -> リソース -> 導入ガイド -> ユーザーガイド -> Ariba Network 接続の設定方法を参照してください。サポートが必要な場合は、エラーコード: CIG-PLT-00641 を使用して CIG サポートに連絡してください。

 

原因


サプライヤは、プロジェクトの作成時にその特定のバイヤー Ariba Network ID を選択していません。

ソリューション

オーダーを正常に通過できるプロジェクトの作成時に、バイヤーの Ariba Network ID を選択します。これを実行するためのガイダンスについては、『サプライヤ向け ERP 統合向け Cloud Iintegration Gateway 設定ガイド』 (SAP Ariba Cloud Integration Gateway での統合プロジェクトの設定) を参照してください。


該当項目

SAP Business Network

使用条件  |  Copyright  |  セキュリティに関する情報  |  情報の保護