Note d'assistance 177338
E-mail
Erreur : "La connexion associée au fournisseur : AN01000 et à l'acheteur : AN01000 n'est pas configurée ni enregistrée."
Cet article de la base de connaissances a été traduit automatiquement pour vous faciliter la tâche. SAP ne garantit pas l'exactitude ou l'exhaustivité de cette traduction automatique. Vous pouvez trouver le contenu d'origine en passant à l'anglais à l'aide du sélecteur de langue.
Problème

Le fournisseur reçoit l'erreur ci-dessous lorsqu'il tente d'envoyer une commande à Cloud Integration Gateway (CIG) à partir de son compte Ariba Network.

Le bon de commande est repassé à En file d'attente pour retransmission. Motif : La connexion associée au Fournisseur : AN010XXXX et à l' Acheteur : AN0100XXXX n'est pas configurée ou enregistrée.

Action suggérée : Configurer les informations de connexion sous Portail CIG -> Projet -> Informations de base -> Connexions ou Portail CIG -> Mes configurations -> Connexions. Pour obtenir des instructions, voir Portail CIG -> Ressources -> Guides d'implémentation -> Guide utilisateur -> Comment configurer la connexion Ariba Network. Pour obtenir de l'aide, contactez le support CIG avec le code d'erreur : CIG-PLT-00641.

 

Cause


Le fournisseur n'a pas sélectionné cet ID Ariba Network d'acheteur particulier lors de la création d'un projet.

Solution

Sélectionner l'ID Ariba Network de l'acheteur lors de la création d'un projet a permis le bon déroulement des commandes. Vous trouverez les instructions pour l'effectuer dans le guide de configuration Cloud Iintegration Gateway pour l'intégration ERP pour les fournisseurs - Configurer un projet d'intégration sur SAP Ariba Cloud Integration Gateway.


S'applique à

SAP Business Network

Conditions d'utilisation  |  Copyright  |  Informations sur la sécurité  |  Confidentialité