Support Note KB0397998
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Data import via ITK is not working or creating or deleting or updating records
Issue

 Records are not being created/Updated/Deleted after running import job using Integration ToolKit (ITK).

Cause

 The Data transfer tool (ITK) unzips folder(s) in the InDir before zipping and posting/importing the file(s) to Ariba.

Solution

 Either of two things needs to be done:


Applies To

Core Procurement > Core Administration > Integration Toolkit (ITK)
Strategic Sourcing > Strategic Sourcing - File Channel Integration > Strategic Sourcing - Integration Toolkit (ITK)

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