Nota di supporto 172173
Posta elettronica
Errore: "A uno o più fornitori che hanno ricevuto l'assegnazione non è associata una chiave venditore valida. Aggiornare le chiavi fornitore nel profilo dell'organizzazione."
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Problema

Il seguente errore si verifica quando l'opzione Invia quotazioni al sistema esterno viene attivata da un evento:

A uno o più fornitori che hanno ricevuto l'assegnazione non è associata una chiave venditore valida. Aggiornare le chiavi fornitore nel profilo dell'organizzazione.

Risoluzione

La soluzione disponibile per ciascuno degli scenari sopra menzionati è la seguente:

Una volta convalidati gli scenari di cui sopra, passare all'evento e fare clic su Invia quotazioni al sistema esterno. L'offerta deve essere inviata ad Ariba Network e confermata.

Causa

Quando le funzionalità CF-6889 e CF-6890 sono  abilitate, SAP Ariba utilizza il valore chiave venditore ID sistema aziendale per stabilire il sistema ERP corretto da utilizzare in più integrazioni di sistemi ERP.

L'errore chiave fornitore di cui sopra viene visualizzato nei seguenti scenari:

Informazioni supplementari

È possibile visualizzare o aggiungere chiavi fornitore dai passaggi seguenti.

Da UI (tenere presente che questo metodo UI è disponibile solo per i clienti che utilizzano SIPM, non SLP):

  1. Ricerca > Organizzazioni fornitore e cliente.
  2. Aprire il fornitore.
  3. Azioni > Modifica profilo.
  4. Azioni > Modifica chiavi venditore.
  5. Fare clic su Aggiungi per immettere nuovi valori.

Da importazione/esportazione dati:

  1. Gestisci > Amministrazione > Gestione siti > Importazione/esportazione dati.
  2. Nella scheda Esporta, cercare l'attività Esporta organizzazione con chiavi venditore e fare clic su Esporta.
  3. Nella scheda Importa, cercare l'attività Importazione organizzazione con chiavi venditore e fare clic su Importa.
  4. Selezionare Carica/Aggiorna operazione per modificare i valori.

Nota: se il campo BusinessSystemID non è visibile nell'esportazione, seguire la procedura descritta in Perché l'ID sistema aziendale non viene visualizzato nel CSV?. È necessario essere un utente Amministratore clienti per gestire l'importazione/esportazione dei dati.


Si applica a

SAP Ariba Contracts
SAP Ariba Sourcing
SAP Ariba Strategic Sourcing Suite

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