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Erreur : "Aucune clé vendeur valide n'est associée à un ou plusieurs fournisseurs retenus. Mettez à jour les clés fournisseur dans le profil de l'organisation."
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Problème

L'erreur ci-dessous se produit lorsque l'action Envoyer des devis au système externe est déclenchée à partir d'un événement :

Aucune clé vendeur valide n'est associée à un ou plusieurs fournisseurs retenus. Mettez à jour les clés fournisseur dans le profil de l'organisation.

Résolution

La solution disponible pour chacun des scénarios mentionnés ci-dessus est la suivante :

Une fois les scénarios ci-dessus validés, accédez à l'événement et cliquez sur Envoyer des devis au système externe. L'offre doit être transmise à Ariba Network et confirmée.

Cause

Lorsque les fonctionnalités CF-6889 et CF-6890 sont  activées, SAP Ariba utilise la valeur de clé vendeur ID du système commercial pour déterminer le système ERP approprié à utiliser dans plusieurs intégrations de systèmes ERP.

L'erreur de clé fournisseur ci-dessus apparaît dans les scénarios suivants :

Informations supplémentaires

Vous pouvez afficher ou ajouter des clés fournisseur à partir des étapes ci-dessous.

À partir de l'IU (notez que cette méthode d'IU est disponible uniquement pour les clients utilisant SIPM, et non SLP) :

  1. Recherche > Organisations Fournisseur et Client.
  2. Ouvrez le fournisseur.
  3. Actions > Modifier le profil.
  4. Actions > Modifier les clés vendeur.
  5. Cliquez sur Ajouter pour saisir de nouvelles valeurs.

À partir de l'importation/exportation de données :

  1. Gérer > Administration > Gestionnaire de site > Importation/Exportation de données.
  2. Sous l'onglet Exporter, recherchez la tâche Exporter les organisations avec des clés vendeur et cliquez sur Exporter.
  3. Sous l'onglet Importer, recherchez la tâche Importer une organisation avec des clés vendeur et cliquez sur Importer.
  4. Sélectionnez l'opération Charger/Mettre à jour pour modifier les valeurs.

Remarque : si vous ne voyez pas le champ BusinessSystemID dans l'exportation, suivez les étapes indiquées dans Pourquoi l'ID du système commercial n'apparaît-il pas dans le fichier CSV ?. Vous devez être un utilisateur Administrateur client pour gérer l'importation/exportation de données.


S'applique à

SAP Ariba Contracts
SAP Ariba Sourcing
SAP Ariba Strategic Sourcing Suite

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