Nota de asistencia técnica 172173
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Error: "Uno o más de los proveedores adjudicados no tienen una clave de suministrador válida asociada a ellos. Actualice las claves de proveedor en el perfil de organización."
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Problema

Se produce el siguiente error cuando se desencadena Enviar ofertas a un sistema externo desde un evento:

Uno o más de los proveedores adjudicados no tienen una clave de suministrador válida asociada a ellos. Actualice las claves de proveedor en el perfil de organización.

Resolución

La solución disponible para cada uno de los escenarios mencionados anteriormente es la siguiente:

Una vez validados los escenarios anteriores, vaya al evento y haga clic en Enviar ofertas al sistema externo. La oferta debe ir correctamente a Ariba Network y confirmarla.

Causa

Cuando las funciones CF-6889 y CF-6890 están  activadas, SAP Ariba utiliza el valor clave de suministrador ID de sistema empresarial para determinar el sistema ERP correcto que se utilizará en varias integraciones de sistema ERP.

El error de clave de proveedor anterior aparece en los siguientes escenarios:

Información adicional

Puede ver o añadir claves de proveedor desde los pasos siguientes.

Desde la IU (tenga en cuenta que este método de IU solo está disponible para los clientes que utilizan SIPM, no SLP):

  1. Buscar > Organizaciones de proveedor y cliente.
  2. Abrir proveedor.
  3. Acciones > Editar perfil.
  4. Acciones > Editar claves de proveedor.
  5. Haga clic en Añadir para introducir nuevos valores.

De importación/exportación de datos:

  1. Administrar > Administración > Administrador del sitio > Importación/exportación de datos.
  2. En la pestaña Exportar, busque la tarea Exportar organización con claves de suministrador y haga clic en Exportar.
  3. En la pestaña Importar, busque la tarea Importar organización con claves de proveedor y haga clic en Importar.
  4. Seleccione la operación Cargar/Actualizar para modificar los valores.

Nota: Si no ve el campo BusinessSystemID en la exportación, siga los pasos de Por qué el ID de sistema empresarial no aparece en el CSV. Debe ser un usuario Administrador de clientes para gestionar la importación/exportación de datos.


Se aplica a

SAP Ariba Contracts
SAP Ariba Sourcing
SAP Ariba Strategic Sourcing Suite

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