Nota de suporte 169852
E-mail
Recibos com falha parados em Aguardando processamento não sendo reenviados para o ERP
Este artigo da base de conhecimentos foi traduzido automaticamente para sua conveniência. A SAP não fornece qualquer garantia em relação à exatidão ou completude da tradução automática. Você pode encontrar o conteúdo original alternando para inglês, usando o seletor de idioma.
Problema

Os recibos com falha não foram exportados para o sistema de ERP (planejamento de recursos empresariais) e permanecem parados no status Aguardando processamento depois de receberem erros de push de ERP várias vezes quando foram exportados anteriormente.

Solução

O número de novas tentativas de enviar recibos no status Aguardando processamento é controlado pelo parâmetro MaxRetriesToSendPushFailedReceipts, o valor padrão é definido como 25. Após 25 novas tentativas, a Ariba para de enviar o recibo para o sistema ERP.

É feita nova tentativa de envio dos recibos a cada 6 horas, de acordo com a tarefa programada ProcessPendingReceipts.

O valor do parâmetro pode ser aumentado de acordo com a necessidade empresarial. No entanto, não é recomendado ir além de 1500. O caso precisa ser registrado com o suporte da Ariba para que isso seja aumentado.

Causa

Os recibos no status Aguardando processamento serão exportados/reenviados para o ERP apenas um número finito de vezes, o número de repetições OOTB (pronto para uso) é 25. 

Informações adicionais

Aplicável a

SAP Ariba Buying and Invoicing
SAP Ariba Catalog

Termos de uso  |  Copyright  |  Divulgação de segurança  |  Privacidade