Nota de asistencia técnica 169852
Correo electrónico
Recibos fallidos atascados en Esperando procesamiento que no se respeta en ERP
Este artículo de la base de conocimientos ha sido traducido automáticamente para su comodidad. SAP no ofrece ninguna garantía con respecto a la exactitud o integridad de la traducción automática. Puede acceder al contenido original si cambia al inglés mediante el selector de idiomas.
Problema

Los recibos fallidos no se han exportado al sistema ERP (Enterprise Resource Planning) y permanecen atascados en el estado Esperando procesamiento después de recibir errores push de ERP varias veces cuando se exportaron anteriormente.

Solución

El número de reintentos para enviar recibos con el estado Esperando procesamiento está controlado por el parámetro MaxRetriesToSendPushFailedReceipts, el valor predeterminado se establece en 25. Después de 25 reintentos, Ariba deja de enviar el recibo al sistema ERP.

Se vuelve a intentar enviar los acuses de recibo una vez cada 6 horas, según la tarea programada ProcessPendingReceipts.

El valor de parámetro se puede aumentar según las necesidades empresariales. Sin embargo, no se recomienda ir más allá de 1500. El caso debe registrarse con el servicio de asistencia de Ariba para que esto aumente.

Causa

Los recibos con el estado Esperando procesamiento se exportarán/reenviarán al ERP solo un número finito de veces, el número de reintentos OOTB (listo para usar) es 25. 

Información adicional

Se aplica a

SAP Ariba Buying and Invoicing
SAP Ariba Catalog

Condiciones de uso  |  Copyright  |  Declaración de seguridad  |  Privacidad