Nota de asistencia técnica 169852
Correo electrónico
Los recibos fallidos atascados en Esperando procesamiento no se han presentado a ERP
Este artículo de la base de conocimientos ha sido traducido automáticamente para su comodidad. SAP no ofrece ninguna garantía con respecto a la exactitud o integridad de la traducción automática. Puede acceder al contenido original si cambia al inglés mediante el selector de idiomas.
Problema

Los recibos fallidos no se exportaron al sistema ERP (Planificación de recursos empresariales) y permanecen atascados en el estado Esperando procesamiento después de recibir Errores de inserción ERP varias veces cuando se exportaron anteriormente.

Solución

El parámetro MaxRetriesToSendPushFailedReceipts controla el número de reintentos para insertar recibos con el estado Esperando procesamiento . El valor predeterminado es 25. Después de 25 reintentos, Ariba deja de enviar el recibo al sistema ERP.

Los recibos se vuelven a intentar enviarse una vez cada 6 horas, según la tarea programada ProcessPendingReceipts.

El valor de parámetro se puede aumentar según las necesidades empresariales. Sin embargo, no se recomienda ir más allá de 1500. El caso debe registrarse con el servicio de asistencia de Ariba para que esto aumente.

Causa

Los acuses de recibo en estado Esperando procesamiento se exportarán/reenviarán a ERP solo un número finito de veces, el número OOTB (listo para usar) de reintentos es 25. 

Información adicional

Se aplica a

SAP Ariba Buying and Invoicing
SAP Ariba Catalog

Condiciones de uso  |  Copyright  |  Declaración de seguridad  |  Privacidad