Support Note 169852
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Failed receipts stuck in Awaiting Processing not being repushed to ERP
Issue

Failed receipts were not exported to the ERP (Enterprise Resource Planning) system and remain stuck in Awaiting Processing status after receiving ERP Push Errors multiple times when they were exported previously.

Solution

The number of retries to push receipts in Awaiting Processing status is controlled by parameter MaxRetriesToSendPushFailedReceipts, the default value is set to 25. After 25 retries, Ariba stops pushing the receipt to the ERP system.

The Receipts are retried to be sent once every 6 hours, as per the ProcessPendingReceipts scheduled task.

Parameter value can be increased as per the business need. However, it is not recommended to go beyond 1500. Case needs to be logged with Ariba Support to have this increased.

Cause

Receipts in Awaiting Processing status will be exported/resent to the ERP only a finite number of times, OOTB (out of the box) number of retries is 25. 

Additional Information

Applies To

SAP Ariba Buying and Invoicing
SAP Ariba Catalog

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