Nota di supporto 160343
Posta elettronica
Suggerimenti per la risoluzione dei problemi di autenticazione del certificato con l'Integration Toolkit (ITK)
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Problema

Ci sono momenti in cui l'Integration Toolkit (ITK) Data Transfer Tool (DTT) potrebbe non riuscire quando si utilizza l'autenticazione basata su certificato con errori relativi a errori SSL o handshake. Questa soluzione è concepita per istanze ITK standalone installate su un server e non su SAP NetWeaver PI.

Causa

Il problema è dovuto in genere all'utilizzo di catene di certificati incomplete o a certificati errati nel keystore del cliente.

Durante la risoluzione dei problemi, controllare quanto segue:

Informazioni supplementari

I realm validi sono elencati di seguito,


Si applica a

SAP Ariba Buying and Invoicing
SAP Ariba Buying
SAP Ariba Contracts
SAP Ariba SIPM
SAP Ariba Sourcing

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