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导出报表时解决“获取”或“身份验证”错误
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问题

导出报表时,我收到以下错误消息之一:

原因

Microsoft Windows 配置不允许导出报表数据。

解决方案

要更新 Windows 配置:

  1. 删除计算机上 RSA (Rivest-Shamir-Adleman) 文件夹中的所有子目录,不包括 RSA 文件夹本身(将 <current_user> 替换为您的用户名):

    操作系统 文件夹目录
    Windows XP C:\Documents and Settings\<current_user>\ApplicationData\Microsoft\Crypto\RSA
    Windows 7 C:\Users\<current_user>\AppData\Roaming\Microsoft\Crypto\RSA
    Windows 8 C:\Users\<current_user>\AppData\Roaming\Microsoft\Crypto\RSA

    注意: 如果您找不到 ApplicationData (在 Windows XP 中) 或 AppData (Windows 7 或 8) 文件夹,可能需要显示隐藏的文件和文件夹

  2. 执行这些步骤后,请重新启动计算机,然后再次尝试导出报表。
附加信息

要显示隐藏文件和文件夹

  1. 单击 Windows 开始菜单。
  2. 访问控制面板。
  3. 搜索文件夹选项,并访问“文件夹选项”图标。
  4. 转到“查看”选项卡,然后选择“显示隐藏文件、文件夹和驱动器”
  5. 单击“应用”(Apply) ,然后单击“确定”(OK)

使用有关 Crypto\RSA 文件夹和报告导出故障排除文章的附加技术信息来解决报告导出问题。


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