Support Note KB0394654
Email
Resolving "acquire" or "authenticate" errors when exporting reports
Issue

I receive one of the following error messages when exporting reports:

Cause

Your Microsoft Windows configuration does not allow you to export the report data.

Solution

To update your Windows configuration:

  1. Delete all of the sub-directories within the RSA (Rivest-Shamir-Adleman) folder on your computer, not including the RSA folder itself (replace <current_user> with your username):

    Operating SystemFolder Directory
    Windows XPC:\Documents and Settings\<current_user>\ApplicationData\Microsoft\Crypto\RSA
    Windows 7C:\Users\<current_user>\AppData\Roaming\Microsoft\Crypto\RSA
    Windows 8C:\Users\<current_user>\AppData\Roaming\Microsoft\Crypto\RSA

    Note: If you cannot find the ApplicationData (in Windows XP) or the AppData (Windows 7 or 8) folders, you might need to display hidden files and folders.

  2. After you take these steps, restart your computer, and try to export the report again.
Additional Information

To display hidden files and folders:

  1. Click your Windows Start menu.
  2. Access the Control Panel.
  3. Search for folder options, and access the Folder Options icon.
  4. Go to the View tab, and select Show hidden files, folders, and drives.
  5. Click Apply, then click OK.

Use additional technical information on the Crypto\RSA folder and the report export troubleshooting article to resolve report exporting issues.


Applies To

SAP Ariba Analysis Reporting
Spend Visibility

Terms of Use  |  Copyright  |  Security Disclosure  |  Privacy