FAQ KB0394483
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Why am I receiving an error when trying to generate an assembled PDF in a Contract Workspace (CW)?
Symptom

Why am I receiving an error when trying to generate an assembled PDF in a Contract Workspace (CW)?


Cause

The last generation attempt resulted in the following status: An error occurred while generating the assembled PDF. Failed to convert <Doc Name> (Doc#) to PDF format. Please contact your administrator.

The document is stuck in a Generating status.


Resolution

The system cannot generate the document due to unsupported formatting (numbering, lettering, etc.) that originated outside of Microsoft Word or the Microsoft Excel spreadsheet. It contains an .xlsx extension, which is unsupported at this time.

To resolve this issue, there are two options:

The first option is called Document Cleansing and only works for the Word document. The process follows:

  1. Copy the text from the original Word document.
  2. Paste the text into a text editor (Microsoft Notepad or notepad ++).
  3. Copy the text from the text editor.
  4. Paste the text into a new Word document.
  5. Save the new Word document.
  6. Upload this new document into the CW.
  7. Remove the old Word document from the assembled PDF and replace it with this new Word file.
  8. Generate the assembled PDF.
  9. This process removes all formatting.

The second option is to save the document in PDF format. This works for both Word and Excel. The process follows:

  1. Within Word or Excel, click File > Save As.
  2. For Save as type, select PDF (.pdf).
  3. Save the document.
  4. Upload this document into the CW.
  5. Remove the old Word/Excel document from the assembled PDF and replace it with this new PDF file.
  6. Generate the assembled PDF.


Applies To

Strategic Contracts

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