Support Note KB0393792
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Error: "Cannot access the customer's site. Your buying organization must"
Symptom

Upon uploading a catalog in the Business Network, when a supplier clicks on Validation Errors Found by Customer under the Status column in the Catalogs page, the user sees the following error:

PunchIn Error- Cannot access the customer's site. Your buying organization must approve your access to their system before you proceed with this action. Please try again later.


Cause

Your customer hasn't given you the ability to punch-in to access their Ariba procurement solution.
Whenever the Catalog status shows this error message, you are actually attempting to punch in to your customer's site to view the errors, leaving SAP Business Network.


Resolution

Contact your customer to perform the actions mentioned below to fix the error.

  1. They can allow your access by enabling the transaction rule Allow suppliers to access your Ariba procurement applications for collaborative invoicing, requisitioning and managing time and expense sheets under their User Initials > Manage Profile > Default transaction rules.
  2. They will also need to approve your access in their procurement system. They can refer to How does a supplier punch-in to a buyer's Ariba Procurement Solution from the SAP Business Network? for directions.

Otherwise, you won't be able to punchin to your customer's procurement site, and will only be allowed to click on catalog status links that represent errors found by SAP Business Network, not by your customer.



Applies To

SAP Business Network for Procurement & Supply Chain > Catalogs > Catalog Publishing
SAP Business Network for Procurement & Supply Chain > Catalogs > Catalog Validation
SAP Business Network for Procurement & Supply Chain > Catalogs > Error in Catalog
SAP Business Network for Procurement & Supply Chain > Catalogs > Punchout Catalog

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