Nota de suporte 144927
E-mail
Um pedido de compra falha com uma mensagem de erro “PO-9: Resposta de cXML inválida”
Problema

Um pedido de compra falha com uma mensagem de erro PO-9: Resposta de cXML inválida.

Causa

O aplicativo commerce eXtensible Markup Language (cXML) do fornecedor envia de volta uma resposta cXML inválida para o pedido publicado pela Ariba.

Exemplo de uma resposta cXML inválida:

http://xml.cxml.org/schemas/cXML/1.1.010/cXML.dtd">
  

Solução

O aplicativo do fornecedor precisa enviar de volta uma confirmação 200 válida para o pedido publicado pela Ariba.

Exemplo de uma resposta 200 válida:

http://xml.cXML.org/schemas/cXML/1.2.021/cXML.dtd"> <cXMLpayloadID="1232424-2001@premier.workchairs.com"xml:lang="en-CA"  timestamp="2016-10-12T18:39:42-08:00">

   

 


Aplicável a

SAP Business Network

Termos de uso  |  Copyright  |  Divulgação de segurança  |  Privacidade