サポートノート 144927
電子メール
注文書の「PO-9: cXML から無効な応答がありました。」のエラーメッセージによる失敗
問題

注文書が [PO-9:] [cXML から無効な応答がありました。] のエラーメッセージで失敗しました。

原因

サプライヤの commerce eXtensible Markup Language (cXML) アプリケーションから、Ariba によって投稿されたオーダーに対して無効な cXML 応答が返されました。

以下は無効な cXML 応答の一例です。

http://xml.cxml.org/schemas/cXML/1.1.010/cXML.dtd">
  

解決策

サプライヤのアプリケーションから有効な 200 認識を Ariba によって投稿されたオーダーに対して返す必要があります。

以下は有効な 200 応答の一例です。

http://xml.cXML.org/schemas/cXML/1.2.021/cXML.dtd"> <cXMLpayloadID="1232424-2001@premier.workchairs.com"xml:lang="en-CA"  timestamp="2016-10-12T18:39:42-08:00">

   

 


該当項目

SAP Business Network

利用規約  |  Copyright  |  セキュリティに関する情報  |  情報の保護