Note d'assistance 137777
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La tâche de notification ne démarre pas automatiquement
Problème

Une tâche de notification ne démarre pas automatiquement, bien que l'option Démarrage automatique du planning soit activée et la tâche antérieure déjà terminée.

Cause

La date d'échéance n'est pas renseignée sur l'espace de travail Contrat lorsque vous sélectionnez la case d'option Nombre de jours après le début de la phase parent dans une tâche de notification. Lorsque la date d'échéance est vide, la tâche de notification ne démarre pas automatiquement.

Solution

Pour renseigner le champ Date d'échéance, utilisez un champ de date spécifique pour la date d'échéance dans la tâche de notification :

  1. Cliquez sur le lien Sélectionner un champ de date.
  2. Développez la section Phase parent.
  3. Cliquez sur Sélectionner en regard du champ Date de début.

Gardez à l'esprit qu'en utilisant cette méthode, vous ne pouvez pas configurer la date d'échéance de sorte qu'elle corresponde à un certain nombre de jours après le début de la phase parent. Ajustez la valeur du champ Notification - Nbre de jours pour compenser.

Informations supplémentaires

Le statut de la tâche de notification ne devient pas Planifié ; il reste Non commencé(e). Dans la mesure où vous configurez une date d'échéance, le statut devient automatiquement Planifié après la date d'échéance.

Les notifications par e-mail de la tâche de notification ne sont pas envoyées en temps réel ; vous ne recevez pas les notifications dès que la tâche antérieure est terminée et que la condition Notification - Nbre de jours est satisfaite. Une tâche planifiée automatique traite les notifications pour toutes les tâches de notification simultanément.


S'applique à

SAP Ariba Contracts

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